Bài viết Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động thuộc chủ đề về Thắc Mắt đang được rất nhiều bạn quan tâm đúng không nào !! Hôm nay, Hãy cùng https://truonggiathien.com.vn/ tìm hiểu Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động trong bài viết hôm nay nha !
Các bạn đang xem nội dung : “Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động”

– Định tuyến là quy trình mà router thực hiện để chuyển gói dữ liệu tới mạng đích.

Bạn đang xem: Định tuyến tĩnh là gì

Router dựa vào địa chỉ IP đích của gói tin để chuyển gói ra các Interface theo đúng hướng đến đích cuối cùng. (Mời các bạn xem lại bài viết: Định truyến trên Router)

II.

Xem thêm: Có Người Cho Rằng Hạnh Phúc Là Cầu Được Ước Thấy . Em Có Đồng Ý Không Vì Sao

Đặc điểm:

– Áp dụng cho môi trường mạng nhỏ (khoảng dưới 5 router)

– Không tiêu tốn băng thông đường truyền để các thông báo giữa các Router về các đường đi

– Không tiêu tốn tài nguyên của hệ thống Router tính toán đường đi như định tuyến động

– Bảo mật vì Router chỉ vận hành dựa vào các đường đi mà Admin chỉ định

– Rất khó khắc phục sự cố, phải cấu hình lại khi có sự thay đổi ngay về địa chỉ mạng cũng như các thiết bị

III. Cấu hình

Bài Nổi Bật  Giải Pháp Là Gì - Sự Khác Nhau Giữa Biện Pháp Và 2021

– Đầu tiên ta vào cấu hình IP cho 2 router

Tại Router0

Router>en

Router#conf t

Router(config)#hostname Router0

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.1 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 192.168.1.1 255.255.255.0

Router0(config-if)#no shutdown

Tại Router1

Router>en

Router#conf t

Router(config)#hostname Router1

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.2 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 172.16.1.1 255.255.255.0

Router0(config-if)#no shutdown

– Để kích hoạt định tuyến tĩnh chúng ta có 2 cách cấu hình sau:

Cách 1:

Router(config)#ip route

Hoặc cách 2:

Router(config)#ip route

Ví dụ ta với mô hình sau:

Hình 1: Mô hình mạng dùng cấu hình Static

Cách 1: Router(config)#ip route

+ Network: địa chỉ Network của các IP trong mạng (ví dụ trên network =172.16.1.0

+ Nexthop: Là ip của cổng của Router kế tiếp trên đường đi tới network đích của packet

Tại Router0 , Network đích là 172.16.1.0 Subnet Mask 255.255.255.0; để sang được network này Router0 phải đi qua cổng F0/0 của Router1, mà cổng IP này có địa chỉ IP=10.0.0.1. Vậy cách 1 chúng ta có lệnh

Router0>en

Router0#conf t

Router0(config)#ip route 172.16.1.0 255.255.255.0 10.0.0.1

Tương tự như vậy trên Router1 muốn gửi packet tới network đích là 192.168.1.0 subnet mask 255.255.255.0 thì phải đi qua cổng nexthop là f0/0 của Router0 (mà IP của cổng này là 10.0.0.2)

Vậy trên Router1 ta có cấu hình:

Router1>en

Router1#conf t

Router1(config)#ip route 192.168.1.0 255.255.255.0 10.0.0.2

Note: Ta phải cấu hình trên tất cả các Router thì mới Ping thấy nhau vì gói tin phải được định tuyến đi và về (gửi và nhận)

Tại các PC ta đặt IP cho các máy theo thứ tự như hình 1

Bài Nổi Bật  Hợp Đồng Lump Sum Là Gì

Cách 2: Router(config)#ip route

+ Exit Interface: Tên cổng thoát ra của Packet tại router được cấu hình ví dụ f0/0, s0/0

Trên Router0 muốn sang network đích thì gói tin sẽ được thoát ra từ cổng F0/0 chứ không phải f0/1 của Router này, nên ta có lệnh:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Tương tự ta có lệnh trên Router1:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Kết quả:

Với các PC và các cổng của Router đặt như trên hình ta khả năng Ping từ PC0 tới tất cả các PC khác trong LAN

Chú ý: Với cách 2 trên ta không thể cấu hình trên môi trường mạng Multi Access như sau:

*

Hình 2: Mô hình mạng trong môi trường đa truy nhập (Multi Access)

Vì nếu Router0 muốn sang network đích là 172.16.1.0 mà cứ thoát ra khỏi cổng f0/0 trên Router0 thì packet đó ra tới Switch không thể biết là qua Router1 hay Router2 đây.

Lượt xem (21735)

Các câu hỏi về Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động


Nếu có bắt kỳ câu hỏi thắc mắt nào vê Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động hãy cho chúng mình biết nha, mõi thắt mắt hay góp ý của các bạn sẽ giúp mình nâng cao hơn hơn trong các bài sau nha <3 Bài viết Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động ! được mình và team xem xét cũng như tổng hợp từ nhiều nguồn. Nếu thấy bài viết Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động Cực hay ! Hay thì hãy ủng hộ team Like hoặc share. Nếu thấy bài viết Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động rât hay ! chưa hay, hoặc cần bổ sung. Bạn góp ý giúp mình nha!!
Bài Nổi Bật  Độ Ta Không Độ Nàng Là Gì

Các Hình Ảnh Về Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động

Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động

Các từ khóa tìm kiếm cho bài viết #Định #Tuyến #Tĩnh #Là #Gì #Đinh #Tuyến #Tĩnh #Và #Định #Tuyến #Động

Tham khảo thêm thông tin về Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động tại WikiPedia

Bạn khả năng tham khảo thêm nội dung chi tiết về Định Tuyến Tĩnh Là Gì, Đinh Tuyến Tĩnh Và Định Tuyến Động từ web Wikipedia.◄

Tham Gia Cộng Đồng Tại

💝 Nguồn Tin tại: https://truonggiathien.com.vn/

💝 Xem Thêm Chủ Đề Liên Quan tại : https://truonggiathien.com.vn/hoi-dap/

Give a Comment